HomePentest-Tools.com Logo

Adobe Acrobat 2017 Multiple Vulnerabilities-apsb18-21 (Mac OS X) CVE-2018-12782CVE-2018-5015CVE-2018-5028CVE-2018-5032CVE-2018-5036CVE-2018-5038CVE-2018-5040CVE-2018-5041CVE-2018-5045CVE-2018-5052CVE-2018-5058CVE-2018-5067CVE-2018-12785CVE-2018-12788CVE-2018-12798CVE-2018-5009CVE-2018-5011CVE-2018-5065CVE-2018-12756CVE-2018-12770CVE-2018-12772CVE-2018-12773CVE-2018-12776CVE-2018-12783CVE-2018-12791CVE-2018-12792CVE-2018-12796CVE-2018-12797CVE-2018-5020CVE-2018-5021CVE-2018-5042CVE-2018-5059CVE-2018-5064CVE-2018-5069CVE-2018-5070CVE-2018-12754CVE-2018-12755CVE-2018-12758CVE-2018-12760CVE-2018-12771CVE-2018-12787CVE-2018-12802CVE-2018-5010CVE-2018-12803CVE-2018-5014CVE-2018-5016CVE-2018-5017CVE-2018-5018CVE-2018-5019CVE-2018-5022CVE-2018-5023CVE-2018-5024CVE-2018-5025CVE-2018-5026CVE-2018-5027CVE-2018-5029CVE-2018-5031CVE-2018-5033CVE-2018-5035CVE-2018-5039CVE-2018-5044CVE-2018-5046CVE-2018-5047CVE-2018-5048CVE-2018-5049CVE-2018-5050CVE-2018-5051CVE-2018-5053CVE-2018-5054CVE-2018-5055CVE-2018-5056CVE-2018-5060CVE-2018-5061CVE-2018-5062CVE-2018-5063CVE-2018-5066CVE-2018-5068CVE-2018-12757CVE-2018-12761CVE-2018-12762CVE-2018-12763CVE-2018-12764CVE-2018-12765CVE-2018-12766CVE-2018-12767CVE-2018-12768CVE-2018-12774CVE-2018-12777CVE-2018-12779CVE-2018-12780CVE-2018-12781CVE-2018-12786CVE-2018-12789CVE-2018-12790CVE-2018-12795CVE-2018-5057CVE-2018-12793CVE-2018-12794CVE-2018-5012CVE-2018-5030CVE-2018-5034CVE-2018-5037CVE-2018-5043CVE-2018-12784

Severity
CVSSv3 Score
9.8
Vulnerability description

Adobe Acrobat 2017 is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - A double free error. - Multiple heap overflow errors. - Multiple use-after-free errors. - Multiple out-of-bounds write errors. - A security bypass error. - Multiple out-of-bounds read errors. - Multiple type confusion errors. - An untrusted pointer dereference error. - MUltiple buffer errors. Successful exploitation will allow an attacker to gain escalated privileges, disclose sensitive information, execute arbitrary code on affected system and take control of the affected system.

Recommendation

Upgrade to Adobe Acrobat 2017 version 2017.011.30096 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 20, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available