HomePentest-Tools.com Logo

Adobe Acrobat 2017 Security Update (APSB21-29) - Mac OS X CVE-2021-28561CVE-2021-28560CVE-2021-28558CVE-2021-28557CVE-2021-28555CVE-2021-28565CVE-2021-28564CVE-2021-21044CVE-2021-21038CVE-2021-28559CVE-2021-28562CVE-2021-28550CVE-2021-28553

Severity
CVSSv3 Score
8.8
Vulnerability description

Adobe Acrobat 2017 is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to: - Multiple buffer overflow errors. - An use-after-free error. - Multiple out-of-bounds read/write errors. - Privilege escalation error Successful exploitation will allow attackers to execute arbitrary code, diclose sensitive information and escalate privileges.

Recommendation

Upgrade to Adobe Acrobat 2017 version 2017.011.30196 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 11, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available