HomePentest-Tools.com Logo

Adobe Acrobat 2017 Security Updates(apsb18-34) - Mac OS X CVE-2018-12848CVE-2018-12849CVE-2018-12850CVE-2018-12801CVE-2018-12840CVE-2018-12778CVE-2018-12775CVE-2018-19721CVE-2018-19723

Severity
CVSSv3 Score
7.5
Vulnerability description

Adobe Acrobat 2017 is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Multiple out-of-bounds read errors. - An out-of-bounds write error. Successful exploitation will allow an attacker to conduct arbitrary code execution in the context of the current user and also disclose sensitive information.

Recommendation

Upgrade to Adobe Acrobat 2017 version 2017.011.30102 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 25, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available