HomePentest-Tools.com Logo

Adobe Acrobat 2017 Security Updates(apsb19-55) - Mac OS X CVE-2019-16449CVE-2019-16456CVE-2019-16457CVE-2019-16458CVE-2019-16461CVE-2019-16465CVE-2019-16450CVE-2019-16454CVE-2019-16445CVE-2019-16448CVE-2019-16452CVE-2019-16459CVE-2019-16464CVE-2019-16451CVE-2019-16462CVE-2019-16446CVE-2019-16455CVE-2019-16460CVE-2019-16463CVE-2019-16444CVE-2019-16453

Severity
CVSSv3 Score
7.5
Vulnerability description

Adobe Acrobat 2017 is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to following errors, - An out-of-bounds read. - An out-of-bounds write. - A use after free. - A heap overflow. - A buffer error. - Untrusted Pointer Dereference. - Binary Planting (default folder privilege escalation). - A Security Bypass. Successful exploitation will allow remote attackers to gain escalated privileges, get access to potentially sensitive information and execute arbitrary code.

Recommendation

Upgrade to Adobe Acrobat 2017 version 2017.011.30156 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 19, 2019
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available