HomePentest-Tools.com Logo

Adobe Acrobat and Reader SING uniqueName Buffer Overflow Vulnerability (Windows) CVE-2010-2883

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Reader/Acrobat is prone to a buffer overflow vulnerability.

Risk description

The flaw is due to a boundary error within CoolType.dll when processing the uniqueName entry of SING tables in fonts. Successful exploitation will let attackers to crash an affected application or execute arbitrary code by tricking a user into opening a specially crafted PDF document.

Recommendation

Upgrade to Adobe Reader/Adobe Acrobat version 9.4 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 9, 2010
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available