HomePentest-Tools.com Logo

Adobe Acrobat Classic 2020 Security Update (APSB22-46) - Mac OS X CVE-2022-35691CVE-2022-38437CVE-2022-38450CVE-2022-42339CVE-2022-38449CVE-2022-42342

Severity
CVSSv3 Score
5.5
Vulnerability description

Adobe Acrobat is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to: - Multiple stack-based buffer overflow errors. - Multiple out-of-bounds read errors. - A NULL Pointer dereference error. - An use after free error. Successful exploitation will allow attackers to execute arbitrary code, cause denial of service and memory leak on an affected system.

Recommendation

Update Adobe Acrobat Classic 2020 to version 20.005.30407 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Oct 14, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available