HomePentest-Tools.com Logo

Adobe Acrobat DC (Classic Track) Security Updates (apsb17-24) - Mac OS X CVE-2017-3016CVE-2017-3038CVE-2017-3113CVE-2017-3115CVE-2017-3116CVE-2017-3117CVE-2017-3118CVE-2017-3119CVE-2017-3120CVE-2017-3121CVE-2017-3122CVE-2017-3123CVE-2017-3124CVE-2017-11209CVE-2017-11210CVE-2017-11211CVE-2017-11212CVE-2017-11214CVE-2017-11216CVE-2017-11217CVE-2017-11218CVE-2017-11219CVE-2017-11220CVE-2017-11221CVE-2017-11222CVE-2017-11223CVE-2017-11224CVE-2017-11226CVE-2017-11227CVE-2017-11228CVE-2017-11229CVE-2017-11230CVE-2017-11231CVE-2017-11232CVE-2017-11233CVE-2017-11234CVE-2017-11235CVE-2017-11236CVE-2017-11237CVE-2017-11238CVE-2017-11239CVE-2017-11241CVE-2017-11242CVE-2017-11243CVE-2017-11244CVE-2017-11245CVE-2017-11246CVE-2017-11248CVE-2017-11249CVE-2017-11251CVE-2017-11252CVE-2017-11254CVE-2017-11255CVE-2017-11256CVE-2017-11257CVE-2017-11258CVE-2017-11259CVE-2017-11260CVE-2017-11261CVE-2017-11262CVE-2017-11263CVE-2017-11265CVE-2017-11267CVE-2017-11268CVE-2017-11269CVE-2017-11270CVE-2017-11271

Severity
CVSSv3 Score
9.8
Vulnerability description

Adobe Acrobat DC (Classic Track) is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Multiple memory corruption vulnerabilities. - Multiple use after free vulnerabilities. - Multiple heap overflow vulnerabilities. - Multiple security bypass vulnerabilities. - Multiple type confusion errors. - An insufficient verification of data authenticity. Successful exploitation of these vulnerabilities will allow remote attackers to execute arbitrary code and disclose sensitive information.

Recommendation

Upgrade to Adobe Acrobat DC (Classic Track) version 2015.006.30355 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 11, 2017
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available