HomePentest-Tools.com Logo

Adobe Acrobat Help Page Cross Site Scripting Vulnerability (Windows) CVE-2014-5315

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Acrobat is prone to a cross-site scripting (XSS) vulnerability.

Risk description

The flaw is due to an input validation error in Help page. Successful exploitation will allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Recommendation

Upgrade to latest version of Adobe Acrobat according to the information provided by the developer.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 26, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available