HomePentest-Tools.com Logo

Adobe Acrobat Multiple Vulnerabilities - 01 May14 (Mac OS X) CVE-2014-0521CVE-2014-0522CVE-2014-0523CVE-2014-0524CVE-2014-0525CVE-2014-0526CVE-2014-0527CVE-2014-0528CVE-2014-0529

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Acrobat is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist: - An error within the implementation of Javascript APIs. - An error when validating user supplied paths. - An integer overflow error when handling PDF417 barcodes. - An error exists within the handling of certain API calls to unmapped memory. - A use-after-free error when handling the messageHandler property of the AcroPDF ActiveX control. - A double-free error. - Many other unspecified errors. Successful exploitation will allow attackers to conduct a denial of service, disclose potentially sensitive information, bypass certain security restrictions, execute arbitrary code and compromise a users system.

Recommendation

Upgrade to Adobe Acrobat X version 10.1.10 or XI version 11.0.07 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 14, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available