HomePentest-Tools.com Logo

Adobe Acrobat Reader 2017 Security Updates (apsb19-41)-Mac OS X CVE-2019-7832CVE-2019-7965CVE-2019-8002CVE-2019-8003CVE-2019-8004CVE-2019-8005CVE-2019-8006CVE-2019-8007CVE-2019-8008CVE-2019-8009CVE-2019-8010CVE-2019-8011CVE-2019-8012CVE-2019-8013CVE-2019-8014CVE-2019-8015CVE-2019-8016CVE-2019-8017CVE-2019-8018CVE-2019-8019CVE-2019-8020CVE-2019-8021CVE-2019-8022CVE-2019-8023CVE-2019-8024CVE-2019-8025CVE-2019-8026CVE-2019-8027CVE-2019-8028CVE-2019-8029CVE-2019-8030CVE-2019-8031CVE-2019-8032CVE-2019-8033CVE-2019-8034CVE-2019-8035CVE-2019-8036CVE-2019-8037CVE-2019-8038CVE-2019-8039CVE-2019-8040CVE-2019-8041CVE-2019-8042CVE-2019-8043CVE-2019-8044CVE-2019-8045CVE-2019-8046CVE-2019-8047CVE-2019-8048CVE-2019-8049CVE-2019-8050CVE-2019-8051CVE-2019-8052CVE-2019-8053CVE-2019-8054CVE-2019-8055CVE-2019-8056CVE-2019-8057CVE-2019-8058CVE-2019-8059CVE-2019-8060CVE-2019-8061CVE-2019-8077CVE-2019-8094CVE-2019-8095CVE-2019-8096CVE-2019-8097CVE-2019-8098CVE-2019-8099CVE-2019-8100CVE-2019-8101CVE-2019-8102CVE-2019-8103CVE-2019-8104CVE-2019-8105CVE-2019-8106

Severity
CVSSv3 Score
7.5
Vulnerability description

Adobe Acrobat Reader 2017 is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Out of bounds read error. - Out of bounds write error. - Command injection. - Use after free error. - Heap overflow error. - Buffer error. - Double free error. - Integer overflow error. - Internal IP disclosure error. - Type confusion. - Untrusted pointer dereference error. Successful exploitation will allow an attacker to execute arbitrary code and disclose the sensitive information.

Recommendation

Upgrade to Adobe Acrobat Reader 2017 version 2017.011.30144 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 22, 2019
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available