HomePentest-Tools.com Logo

Adobe Acrobat Reader DC (Classic Track) Multiple Vulnerabilities (apsb19-02) - Windows CVE-2018-16011CVE-2018-16018

Severity
CVSSv3 Score
8.8
Vulnerability description

Adobe Acrobat Reader DC (Classic Track) is prone to multiple arbitrary code execution vulnerabilities.

Risk description

Multiple flaws exist due to: - Use after free error. - Security bypass error. Successful exploitation will allow an attacker to conduct arbitrary code execution in the context of the current user and escalate privileges.

Recommendation

Upgrade to Adobe Acrobat Reader DC (Classic Track) version 2015.006.30464 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 18, 2019
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available