HomePentest-Tools.com Logo

Adobe Acrobat Security Updates(apsb17-01) - Mac OS X CVE-2017-2939CVE-2017-2940CVE-2017-2941CVE-2017-2942CVE-2017-2943CVE-2017-2944CVE-2017-2945CVE-2017-2946CVE-2017-2947CVE-2017-2948CVE-2017-2949CVE-2017-2950CVE-2017-2951CVE-2017-2952CVE-2017-2953CVE-2017-2954CVE-2017-2955CVE-2017-2956CVE-2017-2957CVE-2017-2958CVE-2017-2959CVE-2017-2960CVE-2017-2961CVE-2017-2962CVE-2017-2963CVE-2017-2964CVE-2017-2965CVE-2017-2966CVE-2017-2967CVE-2017-2970CVE-2017-2971CVE-2017-2972CVE-2017-3009CVE-2017-3010

Severity
CVSSv3 Score
9.8
Vulnerability description

Adobe Acrobat is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - A type confusion vulnerability. - An use-after-free vulnerabilities. - The heap buffer overflow vulnerabilities. - The buffer overflow vulnerabilities. - The memory corruption vulnerabilities. Successful exploitation of these vulnerabilities will allow remote attackers to do code execution, security bypass and information disclosure.

Recommendation

Upgrade to Adobe Acrobat version 11.0.19 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 11, 2017
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available