HomePentest-Tools.com Logo

Adobe Bridge Multiple Vulnerabilities (APSB22-49) - Windows CVE-2022-35699CVE-2022-35700CVE-2022-35701CVE-2022-35702CVE-2022-35703CVE-2022-35704CVE-2022-35705CVE-2022-35706CVE-2022-35707CVE-2022-35708CVE-2022-35709CVE-2022-38425

Severity
CVSSv3 Score
5.5
Vulnerability description

Adobe Bridge is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to, - Multiple Heap-based Buffer Overflow. - Multiple Use After Free error. - Multiple Out-of-bounds Read error. - Multiple Out-of-bounds Write error. Successful exploitation will allow attackers to conduct arbitrary code execution and memory leak on the system.

Recommendation

Update to Adobe Bridge version 12.0.3, 11.1.4 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 19, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available