HomePentest-Tools.com Logo

Adobe Creative Cloud Security Update APSB16-11 (Windows) CVE-2016-1034

Severity
CVSSv3 Score
9.1
Vulnerability description

Adobe Creative Cloud is prone to a remote command execution vulnerability.

Risk description

The flaw is due to a vulnerability in the sync Process in the JavaScript API. Successful exploitation will allow attackers to read and write files on the clients file system.

Recommendation

Update to Adobe Creative Cloud version 3.6.0.244 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Apr 12, 2016
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available