HomePentest-Tools.com Logo

Adobe Flash Player Multiple Vulnerabilities-01 Aug14 (Linux) CVE-2014-0538CVE-2014-0540CVE-2014-0541CVE-2014-0542CVE-2014-0543CVE-2014-0544CVE-2014-0545CVE-2014-5333

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to an unspecified error and an use-after-free error. Successful exploitation will allow attackers to bypass certain security restrictions and compromise a users system.

Recommendation

Update to Adobe Flash Player version 11.2.202.400 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 12, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available