HomePentest-Tools.com Logo

Adobe Flash Player Multiple Vulnerabilities -01 Aug15 (Mac OS X) CVE-2015-5124CVE-2015-5125CVE-2015-5127CVE-2015-5129CVE-2015-5130CVE-2015-5131CVE-2015-5132CVE-2015-5133CVE-2015-5134CVE-2015-5539CVE-2015-5540CVE-2015-5541CVE-2015-5544CVE-2015-5545CVE-2015-5546CVE-2015-5547CVE-2015-5548CVE-2015-5549CVE-2015-5550CVE-2015-5551CVE-2015-5552CVE-2015-5553CVE-2015-5554CVE-2015-5555CVE-2015-5556CVE-2015-5557CVE-2015-5558CVE-2015-5559CVE-2015-5560CVE-2015-5561CVE-2015-5562CVE-2015-5563CVE-2015-5564CVE-2015-5565CVE-2015-5566

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to multiple type confusion errors, a vector-length corruption error, multiple use-after-free errors, multiple heap buffer overflow errors, multiple buffer overflow errors, multiple memory corruption errors and an integer overflow error. Successful exploitation will allow remote attackers to conduct denial of service attack, execute arbitrary code in the context of the affected user and possibly have other unspecified impact.

Recommendation

Upgrade to Adobe Flash Player version 18.0.0.232 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 20, 2015
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available