HomePentest-Tools.com Logo

Adobe Flash Player Multiple Vulnerabilities -01 Dec15 (Mac OS X) CVE-2015-8459CVE-2015-8460CVE-2015-8634CVE-2015-8635CVE-2015-8636CVE-2015-8638CVE-2015-8639CVE-2015-8640CVE-2015-8641CVE-2015-8642CVE-2015-8643CVE-2015-8644CVE-2015-8645CVE-2015-8646CVE-2015-8647CVE-2015-8648CVE-2015-8649CVE-2015-8650CVE-2015-8651CVE-2016-0959

Severity
CVSSv3 Score
9.8
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - A type confusion vulnerability. - An integer overflow vulnerability. - Multiple use-after-free vulnerabilities. - Multiple memory corruption vulnerabilities. Successful exploitation will allow attackers to bypass execute arbitrary code on the affected system.

Recommendation

Upgrade to Adobe Flash Player version 18.0.0.324 or 20.0.0.267 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 28, 2015
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available