HomePentest-Tools.com Logo

Adobe Flash Player Multiple Vulnerabilities-01 Jan15 (Windows) CVE-2015-0301CVE-2015-0302CVE-2015-0303CVE-2015-0304CVE-2015-0305CVE-2015-0306CVE-2015-0307CVE-2015-0308CVE-2015-0309

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - An unspecified error related to improper file validation. - Another unspecified error which can be exploited to capture keystrokes. - Two unspecified errors which can be exploited to corrupt memory. - Two unspecified errors which can be exploited to cause a heap-based buffer overflow. - A type confusion error which can be exploited to corrupt memory. - An out-of-bounds read error. - An unspecified use-after-free error. Successful exploitation will allow remote attackers to disclose potentially sensitive information and compromise a users system.

Recommendation

Upgrade to Adobe Flash Player version 13.0.0.260 or 16.0.0.257 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 13, 2015
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available