HomePentest-Tools.com Logo

Adobe Flash Player Multiple Vulnerabilities -01 May 13 (Linux) CVE-2013-3335CVE-2013-3334CVE-2013-3333CVE-2013-3332CVE-2013-3331CVE-2013-3330CVE-2013-3329CVE-2013-3328CVE-2013-3327CVE-2013-3326CVE-2013-3325CVE-2013-3324CVE-2013-2728

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple memory corruption flaws due to improper sanitation of user supplied input via a file. Successful exploitation will allow remote attackers to execute arbitrary code on the target system or cause a denial of service (memory corruption) via unspecified vectors.

Recommendation

Update to Adobe Flash Player version 10.3.183.86 or 11.2.202.285 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 16, 2013
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available