HomePentest-Tools.com Logo

Adobe Flash Player Multiple Vulnerabilities(APSB14-22)-(Mac OS X) CVE-2014-0558CVE-2014-0564CVE-2014-0569CVE-2014-8439

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to: - Two unspecified errors can be exploited to corrupt memory and subsequently execute arbitrary code. - An integer overflow error can be exploited to execute arbitrary code. Successful exploitation will allow attackers to execute arbitrary code and compromise a users system.

Recommendation

Upgrade to Adobe Flash Player version 13.0.0.250 or 15.0.0.189 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Oct 15, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available