HomePentest-Tools.com Logo

Adobe Flash Player Multiple Vulnerabilities(APSB14-27)- 02 Dec14 (Mac OS X) CVE-2014-9163

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

The flaw exists due to an error when the parseFloat function is called on a specific datatype. Successful exploitation will allow attackers to cause a stack-based buffer overflow, potentially allowing the execution of arbitrary code.

Recommendation

Upgrade to Adobe Flash Player version 13.0.0.259 or 15.0.0.246 or 16.0.0.235 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 10, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available