HomePentest-Tools.com Logo

Adobe Flash Player Remote Memory Corruption Vulnerability (Linux) CVE-2011-0609

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Flash Player is prone to a memory corruption vulnerability.

Risk description

The flaw is due to an error when handling the SWF file, which allows attackers to execute arbitrary code or cause a denial of service via crafted flash content. Successful exploitation will let attackers to execute arbitrary code or cause a denial of service.

Recommendation

Upgrade to Adobe Flash Player version 10.2.153.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Mar 15, 2011
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available