HomePentest-Tools.com Logo

Adobe Flash Player Security Update (apsb17-02) - Linux CVE-2017-2925CVE-2017-2926CVE-2017-2927CVE-2017-2928CVE-2017-2930CVE-2017-2931CVE-2017-2932CVE-2017-2933CVE-2017-2934CVE-2017-2935CVE-2017-2936CVE-2017-2937CVE-2017-2938

Severity
CVSSv3 Score
6.5
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - A security bypass vulnerability. - An use-after-free vulnerabilities. - The heap buffer overflow vulnerabilities. - The memory corruption vulnerabilities. Successful exploitation of this vulnerability will allow remote attackers to take control of the affected system, lead to code execution and information disclosure.

Recommendation

Update to version 24.0.0.194 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jan 11, 2017
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available