HomePentest-Tools.com Logo

Adobe Flash Player Within Google Chrome Security Update (apsb16-29) - Linux CVE-2016-4271CVE-2016-4272CVE-2016-4274CVE-2016-4275CVE-2016-4276CVE-2016-4277CVE-2016-4278CVE-2016-4279CVE-2016-4280CVE-2016-4281CVE-2016-4282CVE-2016-4283CVE-2016-4284CVE-2016-4285CVE-2016-4287CVE-2016-6921CVE-2016-6922CVE-2016-6923CVE-2016-6924CVE-2016-6925CVE-2016-6926CVE-2016-6927CVE-2016-6929CVE-2016-6930CVE-2016-6931CVE-2016-6932CVE-2016-4182CVE-2016-4237CVE-2016-4238

Severity
CVSSv3 Score
8.8
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - An integer overflow vulnerability. - Multiple use-after-free vulnerabilities. - Multiple security bypass vulnerabilities. - Multiple memory corruption vulnerabilities. Successful exploitation of this vulnerability will allow remote attackers lead to code execution and information disclosure.

Recommendation

Upgrade to Adobe Flash Player for chrome version 23.0.0.162 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 13, 2016
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available