HomePentest-Tools.com Logo

Adobe Flash Player Within Google Chrome Security Update (apsb16-39) - Linux CVE-2016-7867CVE-2016-7868CVE-2016-7869CVE-2016-7870CVE-2016-7871CVE-2016-7872CVE-2016-7873CVE-2016-7874CVE-2016-7875CVE-2016-7876CVE-2016-7877CVE-2016-7878CVE-2016-7879CVE-2016-7880CVE-2016-7881CVE-2016-7890CVE-2016-7892

Severity
CVSSv3 Score
8.8
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Use-after-free vulnerabilities. - Buffer overflow vulnerabilities. - Memory corruption vulnerabilities. Successful exploitation of this vulnerability will allow remote attackers to take control of the affected system, and lead to code execution.

Recommendation

Upgrade to Adobe Flash Player for chrome version 24.0.0.186 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 15, 2016
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available