HomePentest-Tools.com Logo

Adobe Flash Player Within Google Chrome Security Update (apsb17-10) - Windows CVE-2017-3058CVE-2017-3059CVE-2017-3060CVE-2017-3061CVE-2017-3062CVE-2017-3063CVE-2017-3064CVE-2015-5122CVE-2015-5123

Severity
CVSSv3 Score
7.8
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Use-after-free vulnerabilities that could lead to code execution. - Memory corruption vulnerabilities that could lead to code execution. Successful exploitation of these vulnerabilities will allow remote attackers to execute arbitrary code on the target users system and that could potentially allow an attacker to take control of the affected system.

Recommendation

Upgrade to Adobe Flash Player for chrome 25.0.0.148, or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 14, 2015
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available