HomePentest-Tools.com Logo

Adobe Flash Player Within Google Chrome Security Update (apsb17-21)-Linux CVE-2017-3080CVE-2017-3099CVE-2017-3100

Severity
CVSSv3 Score
6.5
Vulnerability description

Adobe Flash Player is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - A Security Bypass vulenrability. - Multiple memory corruption issues. Successful exploitation of this vulnerability will allow remote attackers execute remote code and can get sensitive information which can lead to denial of service.

Recommendation

Upgrade to Adobe Flash Player for Google Chrome 26.0.0.137, or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 17, 2017
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available