HomePentest-Tools.com Logo

Adobe Illustrator Multiple Vulnerabilities (APSB21-98) - Windows CVE-2021-40746CVE-2021-40747CVE-2021-40748CVE-2021-40749

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Illustrator is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to, - Multiple Out-of-bounds Read error. - Multiple NULL Pointer Dereference. Successful exploitation will allow attackers to leak memory, escalate privilege, and conduct Denial of service on the system.

Recommendation

Upgrade to Adobe Illustrator 26.0 or 25.4.2 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Not available
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available