HomePentest-Tools.com Logo

Adobe Illustrator Remote Code Execution Vulnerability-Windows (apsb14-11) CVE-2014-0513

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Illustrator is prone to a remote code execution vulnerability.

Risk description

The flaw exists due to some unspecified error in the Adobe Illustrator. Successful exploitation will allow remote attackers to execute arbitrary code on the affected system.

Recommendation

Upgrade to Adobe Illustrator CS6 version 16.0.5 or 16.2.2 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 14, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available