HomePentest-Tools.com Logo

Adobe InDesign Security Update (APSB20-52) - Mac OS X CVE-2020-9727CVE-2020-9728CVE-2020-9729CVE-2020-9730CVE-2020-9731

Severity
CVSSv3 Score
7.8
Vulnerability description

Adobe InDesign is prone to multiple vulnerabilities

Risk description

Multiple flaws exist due to: - Multiple memory corruption error. Successful exploitation will allow remote attackers to execute arbitrary code on the system.

Recommendation

Update to Adobe InDesign 15.1.2 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 10, 2020
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available