HomePentest-Tools.com Logo

Adobe Photoshop Multiple Vulnerabilities (APSB22-35) - Windows CVE-2022-34243CVE-2022-34244

Severity
CVSSv3 Score
5.5
Vulnerability description

Adobe Photoshop is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to, - Use After Free Error. - Access of Uninitialized Pointer. Successful exploitation will allow attackers to conduct arbitrary code execution and leak memory on target system.

Recommendation

Update to Adobe Photoshop 2021 22.5.8 or Adobe Photoshop 2022 23.4.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 15, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available