HomePentest-Tools.com Logo

Adobe Reader 2017 Security Update (APSB20-13) - Mac OS X CVE-2020-3804CVE-2020-3806CVE-2020-3795CVE-2020-3799CVE-2020-3792CVE-2020-3793CVE-2020-3801CVE-2020-3802CVE-2020-3805CVE-2020-3800CVE-2020-3807CVE-2020-3797CVE-2020-3803

Severity
CVSSv3 Score
9.8
Vulnerability description

Adobe Reader 2017 is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to following errors, - An out-of-bounds read. - An out-of-bounds write. - A stack-based buffer overflow. - An use-after-free. - Memory address leak. - Buffer overflow. - Memory corruption. - Insecure library loading (DLL hijacking). Successful exploitation will allow remote attackers to gain access to sensitive information, gain escalated privileges and execute arbitrary code.

Recommendation

Update to Adobe Reader 2017 version 2017.011.30166 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Mar 25, 2020
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available