HomePentest-Tools.com Logo

Adobe Reader 2017 Security Update (APSB21-09) - Windows CVE-2021-21046CVE-2021-21017CVE-2021-21037CVE-2021-21036CVE-2021-21045CVE-2021-21042CVE-2021-21034CVE-2021-21061CVE-2021-21044CVE-2021-21038CVE-2021-21058CVE-2021-21059CVE-2021-21062CVE-2021-21063CVE-2021-21057CVE-2021-21060CVE-2021-21041CVE-2021-21040CVE-2021-21039CVE-2021-21035CVE-2021-21033CVE-2021-21028CVE-2021-21021CVE-2021-28545CVE-2021-28546CVE-2021-21086CVE-2021-21089CVE-2021-40723CVE-2021-21088

Severity
CVSSv3 Score
5.5
Vulnerability description

Adobe Reader 2017 is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to: - Multiple buffer overflow errors. - Multiple use-after-free errors. - Multiple out-of-bounds read/write errors. - An integer overflow error. - A path traversal error. - A NULL pointer dereference error. - An input validation error. - Missing Support for Integrity Check. Successful exploitation will allow attackers to execute arbitrary code, diclose sensitive information, escalate privileges, bypass security restrictions and cause denial-of-service.

Recommendation

Upgrade to Adobe Reader 2017 version 2017.011.30190or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 11, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available