HomePentest-Tools.com Logo

Adobe Reader 2017 Security Update (APSB22-32) - Windows CVE-2022-34230CVE-2022-34229CVE-2022-34228CVE-2022-34227CVE-2022-34226CVE-2022-34225CVE-2022-34224CVE-2022-34223CVE-2022-34222CVE-2022-34237CVE-2022-34238CVE-2022-34239CVE-2022-34236CVE-2022-34221CVE-2022-34234CVE-2022-34220CVE-2022-34219CVE-2022-34217CVE-2022-34216CVE-2022-34233CVE-2022-34215CVE-2022-34232CVE-2022-35669

Severity
CVSSv3 Score
5.5
Vulnerability description

Adobe Acrobat Reader is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to: - Multiple use-after-free errors. - Access of Uninitialized Pointer. - out-of-bounds read errors. - Access of Resource Using Incompatible Type. - out-of-bounds write errors. Successful exploitation will allow attackers to execute arbitrary code and leak memory on the target system.

Recommendation

Update Adobe Reader 2017 to version 17.012.30249 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 15, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available