HomePentest-Tools.com Logo

Adobe Reader and Acrobat Multiple Vulnerabilities February-2011 (Windows) CVE-2010-4091CVE-2011-0562CVE-2011-0563CVE-2011-0564CVE-2011-0565CVE-2011-0566CVE-2011-0567CVE-2011-0568CVE-2011-0570CVE-2011-0585CVE-2011-0586CVE-2011-0587CVE-2011-0588CVE-2011-0589CVE-2011-0590CVE-2011-0591CVE-2011-0592CVE-2011-0593CVE-2011-0594CVE-2011-0595CVE-2011-0596CVE-2011-0598CVE-2011-0599CVE-2011-0600CVE-2011-0602CVE-2011-0603CVE-2011-0604CVE-2011-0605CVE-2011-0606

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Reader/Acrobat is prone to multiple vulnerabilities.

Risk description

Multiple flaws are caused by insecure permissions, input validation errors, memory corruptions, and buffer overflow errors when processing malformed contents within a PDF document. Successful exploitation will let local attackers to obtain elevated privileges, or by remote attackers to inject scripting code, or execute arbitrary commands by tricking a user into opening a malicious PDF document.

Recommendation

Upgrade to Adobe Acrobat and Reader version 10.0.1, 9.4.2 or 8.2.6.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Nov 7, 2010
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available