HomePentest-Tools.com Logo

Adobe Reader Classic 2020 Security Update (APSB21-55) - Mac OS X CVE-2021-35982CVE-2021-39836CVE-2021-39837CVE-2021-39838CVE-2021-39839CVE-2021-39840CVE-2021-39841CVE-2021-39842CVE-2021-39843CVE-2021-39844CVE-2021-39845CVE-2021-39846CVE-2021-39849CVE-2021-39850CVE-2021-39851CVE-2021-39852CVE-2021-39853CVE-2021-39854CVE-2021-39855CVE-2021-39856CVE-2021-39857CVE-2021-39858CVE-2021-39859CVE-2021-39860CVE-2021-39861CVE-2021-39863

Severity
CVSSv3 Score
7.8
Vulnerability description

The host is missing an important security update according to Adobe September update.

Risk description

Multiple flaws are due to: - Multiple use-after-free errors. - Multiple out-of-bounds read errors. - An out-of-bounds write error. - A type confusion error. - Multiple buffer overflow errors. - Multiple null pointer dereference errors. - An input validation error. - An arbitrary file system read error. Successful exploitation will allow attackers to execute arbitrary code, cause denial of service, read arbitrary files and disclose sensitive information on vulnerable system.

Recommendation

Update Adobe Reader Classic 2020 to version 2020.004.30015 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Sep 29, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available