HomePentest-Tools.com Logo

Adobe Reader DC Security Update (APSB20-24) - Mac OS X CVE-2020-9610CVE-2020-9612CVE-2020-9615CVE-2020-9597CVE-2020-9594CVE-2020-9614CVE-2020-9613CVE-2020-9596CVE-2020-9592CVE-2020-9611CVE-2020-9609CVE-2020-9608CVE-2020-9603CVE-2020-9602CVE-2020-9601CVE-2020-9600CVE-2020-9599CVE-2020-9605CVE-2020-9604CVE-2020-9607CVE-2020-9606CVE-2020-9598CVE-2020-9595CVE-2020-9593

Severity
CVSSv3 Score
7
Vulnerability description

Adobe Reader DC is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to following errors, - A null pointer error. - Heap overflow. - Race condition. - Out-of-bounds write. - Security bypass. - Stack exhaustion. - Out-of-bounds read. - Buffer error. - Use-after-free. - Invalid memory access. Successful exploitation will allow remote attackers to conduct a denial-of-service condition, execute arbitrary code, bypass security features and gain access to sensitive information

Recommendation

Update to Adobe Reader DC (Continuous) to version 2020.009.20063 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jun 25, 2020
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available