HomePentest-Tools.com Logo

Adobe Reader File Extension Buffer Overflow Vulnerability (Windows) CVE-2004-0632

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Reader is prone to a buffer overflow vulnerability.

Risk description

Flaw exists due to a parsing and boundary error when splitting filename paths into components. Successful exploitation will allow attacker to conduct denial of service and possibly execute arbitrary code.

Recommendation

Upgrade to Adobe Reader 6.0.2 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 27, 2004
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available