HomePentest-Tools.com Logo

Adobe Reader Multiple Vulnerabilities - 01 May15 (Mac OS X) CVE-2015-3076CVE-2015-3075CVE-2015-3074CVE-2015-3073CVE-2015-3072CVE-2015-3071CVE-2015-3070CVE-2015-3069CVE-2015-3068CVE-2015-3067CVE-2015-3066CVE-2015-3065CVE-2015-3064CVE-2015-3063CVE-2015-3062CVE-2015-3061CVE-2015-3060CVE-2015-3059CVE-2015-3058CVE-2015-3057CVE-2015-3056CVE-2015-3055CVE-2015-3054CVE-2015-3053CVE-2015-3052CVE-2015-3051CVE-2015-3050CVE-2015-3049CVE-2015-3048CVE-2015-3046CVE-2015-3047CVE-2014-9160

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Reader is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Error ScriptBridgeUtils, AFParseDate, ADBCAnnotEnumerator WDAnnotEnumerator, AFNSimple_Calculate, and app.Monitors. - Multiple user-supplied inputs are not properly validated, and an use-after-free error. Successful exploitation will allow attackers to conduct a denial of service, bypass certain security restrictions, execute arbitrary code and compromise a users system.

Recommendation

Upgrade to Adobe Reader version 10.1.14 or 11.0.11 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 13, 2015
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available