HomePentest-Tools.com Logo

Adobe Reader Multiple Vulnerabilities Feb08 (Mac OS X) CVE-2008-0667CVE-2007-5666CVE-2007-5659CVE-2007-5663CVE-2008-0726CVE-2008-0655CVE-2008-2042

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Reader is prone to multiple vulnerabilities.

Risk description

Flaws are due to: - Multiple boundary errors in several unspecified JavaScript methods. - An unspecified insecure JavaScript method in EScript.api. - Untrusted search path error in Security Provider libraries. - An error in insecure JavaScript method DOC.print. - An integer overflow in the printSepsWithParams JavaScript method. - An unspecified error in Javascript API. - Other unspecified errors. Successful exploitation will allow attackers to conduct a denial of service and execution of arbitrary code or compromise a users system.

Recommendation

Upgrade to Adobe Reader version 8.1.2 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 12, 2008
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available