HomePentest-Tools.com Logo

Adobe Reader Multiple Vulnerabilities - Oct09 (Linux) CVE-2009-2979CVE-2009-2980CVE-2009-2981CVE-2009-2982CVE-2009-2983CVE-2009-2984CVE-2009-2985CVE-2009-2986CVE-2009-2987CVE-2009-2988CVE-2009-2989CVE-2009-2990CVE-2009-2991CVE-2009-2992CVE-2009-2993CVE-2009-2994CVE-2009-2995CVE-2009-2996CVE-2009-2997CVE-2009-2998CVE-2009-3458CVE-2009-3459CVE-2009-3460CVE-2009-3462CVE-2009-3431

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Reader is prone to multiple vulnerabilities.

Risk description

Successful exploitation allows remote attackers to execute arbitrary code, write arbitrary files or folders to the filesystem, escalate local privileges, or cause a denial of service on an affected system by tricking the user to open a malicious PDF document.

Recommendation

Upgrade to Adobe Reader versions 9.2, 8.1.7, or 7.1.4 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Oct 19, 2009
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available