HomePentest-Tools.com Logo

Adobe Reader Security Updates(apsb16-14)-Windows CVE-2016-1037CVE-2016-1038CVE-2016-1039CVE-2016-1040CVE-2016-1041CVE-2016-1042CVE-2016-1043CVE-2016-1044CVE-2016-1045CVE-2016-1046CVE-2016-1047CVE-2016-1048CVE-2016-1049CVE-2016-1050CVE-2016-1051CVE-2016-1052CVE-2016-1053CVE-2016-1054CVE-2016-1055CVE-2016-1056CVE-2016-1057CVE-2016-1058CVE-2016-1059CVE-2016-1060CVE-2016-1061CVE-2016-1062CVE-2016-1063CVE-2016-1064CVE-2016-1065CVE-2016-1066CVE-2016-1067CVE-2016-1068CVE-2016-1069CVE-2016-1070CVE-2016-1071CVE-2016-1072CVE-2016-1073CVE-2016-1074CVE-2016-1075CVE-2016-1076CVE-2016-1077CVE-2016-1078CVE-2016-1079CVE-2016-1080CVE-2016-1081CVE-2016-1082CVE-2016-1083CVE-2016-1084CVE-2016-1085CVE-2016-1086CVE-2016-1087CVE-2016-1088CVE-2016-1090CVE-2016-1092CVE-2016-1093CVE-2016-1094CVE-2016-1095CVE-2016-1112CVE-2016-1116CVE-2016-1117CVE-2016-1118CVE-2016-1119CVE-2016-1120CVE-2016-1121CVE-2016-1122CVE-2016-1123CVE-2016-1124CVE-2016-1125CVE-2016-1126CVE-2016-1127CVE-2016-1128CVE-2016-1129CVE-2016-1130CVE-2016-4088CVE-2016-4089CVE-2016-4090CVE-2016-4091CVE-2016-4092CVE-2016-4093CVE-2016-4094CVE-2016-4096CVE-2016-4097CVE-2016-4098CVE-2016-4099CVE-2016-4100CVE-2016-4101CVE-2016-4102CVE-2016-4103CVE-2016-4104CVE-2016-4105CVE-2016-4106CVE-2016-4107

Severity
CVSSv3 Score
9.8
Vulnerability description

Adobe Reader is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - Multiple use-after-free vulnerabilities. - Multiple heap buffer overflow vulnerabilities. - The memory corruption vulnerabilities. - An integer overflow vulnerability. - Multiple vulnerabilities in the directory search path used to find resources. Successful exploitation of this vulnerability will allow remote attacker to execute arbitrary code or cause a denial of service.

Recommendation

Upgrade to Adobe Reader version 11.0.16 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 11, 2016
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available