HomePentest-Tools.com Logo

Adobe Shockwave Player Multiple Code Execution and DoS Vulnerabilities (Windows) CVE-2012-2029CVE-2012-2030CVE-2012-2031CVE-2012-2032CVE-2012-2033

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Shockwave Player is prone to multiple code execution and denial of service vulnerabilities.

Risk description

Multiple flaws are due to - An error within the IMLLib, DPLib and IMLLib modules when parsing a .dir. - An unspecified errors. Successful exploitation will allow attackers to execute arbitrary code or to cause a denial of service.

Recommendation

Upgrade to Adobe Shockwave Player version 11.6.5.635 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
May 9, 2012
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available