HomePentest-Tools.com Logo

Adobe Shockwave Player Use-After-Free Vulnerability CVE-2010-4092

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Adobe Shockwave Player is prone to a use after free vulnerability.

Risk description

The flaw is due to a use-after-free error in an automatically installed compatibility component. Successful exploitation will let the user-assisted remote attackers to execute arbitrary code via a crafted web site related to the Shockwave Settings window and an unloaded library.

Recommendation

Upgrade to Adobe Shockwave Player Version 11.5.9.620.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Nov 5, 2010
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available