HomePentest-Tools.com Logo

Apple iCloud Multiple Code Execution Vulnerabilities Feb17 (Windows) CVE-2017-2354CVE-2017-2355CVE-2017-2356CVE-2017-2366

Severity
CVSSv3 Score
8.8
Vulnerability description

Apple iCloud is prone to multiple code execution vulnerabilities.

Risk description

Multiple flaws are due to multiple memory corruption and memory initialization errors in WebKit. Successful exploitation will allow remote attackers to execute arbitrary code.

Recommendation

Upgrade to Apple iCloud 6.1.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 20, 2017
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available