HomePentest-Tools.com Logo

Apple Safari Multiple Vulnerabilities Dec13 (Mac OS X) CVE-2013-5195CVE-2013-5196CVE-2013-5197CVE-2013-5198CVE-2013-5199CVE-2013-5225CVE-2013-5227CVE-2013-5228

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Apple Safari is prone to multiple vulnerabilities.

Risk description

Multiple flaws are due to: - Unspecified memory corruption issues within webkit. - An error related to origin tracking that can be exploited to autofill a form. - A use-after-free error exists within webkit. Successful exploitation will allow local users to obtain sensitive user information, application termination or arbitrary code execution.

Recommendation

Upgrade to Apple Safari version 6.1.1 or 7.0.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 18, 2013
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available