HomePentest-Tools.com Logo

Apple Safari Security Update (APPLE-SA-2020-09-16-3) CVE-2020-9948CVE-2020-9951CVE-2020-9952CVE-2020-9983

Severity
CVSSv3 Score
8.8
Vulnerability description

Apple Safari is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - A type confusion issue related to improper memory handling, - A use after free issue related to improper memory management, - An input validation issue, - An out-of-bounds write issue related to improper bounds checking. Successful exploitation will allow attackers to conduct cross site scripting attacks and arbitrary code execution.

Recommendation

Update to Apple Safari 14.0 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Oct 16, 2020
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available