HomePentest-Tools.com Logo

Apple Safari Webkit Multiple Vulnerabilities-01 Mar14 (Mac OS X) CVE-2014-1268CVE-2014-1269CVE-2014-1270

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

Apple Safari is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist in Apple Safari WebKit due to improper handling of memory. Successful exploitation will allow attackers to conduct arbitrary code execution or denial of service.

Recommendation

Upgrade to Apple Safari version 6.1.2 or 7.0.2 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Feb 27, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available