HomePentest-Tools.com Logo

Apple Xcode Security Update (HT213261) CVE-2022-24765CVE-2022-26747

Severity
CVSSv3 Score
7.8
Vulnerability description

Apple Xcode is prone to multiple vulnerabilities.

Risk description

Multiple flaws exist due to: - A logic issue due to improper state management. - An improper check. Successful exploitation will allow attackers to escalate privileges.

Recommendation

Upgrade to Apple Xcode 13.4 or later. Please see the references for more information.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Apr 12, 2022
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available