HomePentest-Tools.com Logo

Cisco IOS XE Software SNMP Subsystem Denial of Service Vulnerability CVE-2016-1428

Severity
CVSSv3 Score
6.5
Vulnerability description

A vulnerability in the SNMP subsystem of Cisco IOS XE software could allow an authenticated, remote attacker to create a denial of service (DoS) condition. The vulnerability is due to an attempt to double free a region of memory when processing a series of SNMP read requests that contains certain criteria for a specific object ID (OID). An attacker who can authenticate to an affected device may submit a series of valid but specially formed SNMP requests designed to trigger the vulnerability. Successful exploitation will cause the device to restart because of an attempt to access an invalid memory region. Cisco has released software updates that address this vulnerability. Workarounds that mitigate this vulnerability are not available.

Risk description
Not available
Recommendation

See the referenced vendor advisory for a solution.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jun 23, 2016
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available